<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Blooming Evil - by evilgenius - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Blooming Evil - by evilgenius - Newsvine" />
<meta name="description" content="Just some of the flowers blooming around the yard this weekend. " />
<meta name="author" content="evilgenius" />
<meta name="canonical" content="https://evilgenius.newsvine.com/_news/2017/06/19/37797829-blooming-evil" />
<meta name="section" content="{&quot;domainName&quot;:&quot;evilgenius&quot;,&quot;displayName&quot;:&quot;evilgenius&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=evilgeniusFF287F5B-4E8E-E5A7-3765-8363573D9540.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/evilgenius.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1160509560,&quot;numSeeds&quot;:&quot;79&quot;,&quot;numComments&quot;:&quot;19999&quot;,&quot;numArticles&quot;:&quot;481&quot;,&quot;watchers&quot;:8}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;arts&quot;,&quot;sitePageId&quot;:37797829,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;evilgenius&quot;,&quot;typeName&quot;:&quot;photo&quot;,&quot;byline&quot;:&quot;evilgenius&quot;,&quot;tags&quot;:[&quot;arts&quot;,&quot;photography&quot;,&quot;flowers&quot;,&quot;gardening&quot;,&quot;hobby&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web03" />
<meta name="cip" content="23.217.200.53" />
<meta name="date" content="June 19, 2017, 7:33 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37797829" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=evilgeniusDC0775DD-E08A-B55B-76E9-BA2F8838B607.jpg&width=original" />
<meta property="og:url" content="https://evilgenius.newsvine.com/_news/2017/06/19/37797829-blooming-evil" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blooming Evil" />
<meta property="og:description" content="Just some of the flowers blooming around the yard this weekend." />
<meta property="nv:contentId" content="37797829" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51749" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/a3973774590be78be1ba50f197413db92a6c5b52.css?v=51749" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/0bfc438171784b9818b50828601d691d6928af51.js?v=51749"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/857eadd0ff32e52f86d4ff30dbe6daa6cbc07ac9.css?v=51749" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/21804b443ae19203269634544506e8c35ff14c2b.js?v=51749"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F06%2F19%2F37797829-blooming-evil&amp;rand=495675845&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F06%2F19%2F37797829-blooming-evil&amp;rand=495675845&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=evilgeniusFF287F5B-4E8E-E5A7-3765-8363573D9540.jpg&amp;width=80"
		data-domain-name="evilgenius"
		data-display-name="evilgenius">
		<img src="https://m.newsvine.com/servista/imagesizer?file=evilgeniusFF287F5B-4E8E-E5A7-3765-8363573D9540.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://evilgenius.newsvine.com/" rel="twipsy" title="View evilgenius's Column"  data-placement="bottom">
				evilgenius			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://absolutelynopolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynopolitics&quot;,&quot;displayName&quot;:&quot;Absolutely NO Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynopolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5091&quot;,&quot;articleCount&quot;:&quot;3673&quot;,&quot;seedCount&quot;:&quot;11666&quot;,&quot;memberCount&quot;:&quot;112&quot;,&quot;description&quot;:&quot;Join this Nation if you are tired of all the political bickering, and want to get away from it all.&quot;,&quot;createDate&quot;:1278326400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497880789,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Absolutely NO Politics"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=70"
		data-domain-name="absolutelynopolitics"
		data-display-name="Absolutely NO Politics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://astrophotography.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;astrophotography&quot;,&quot;displayName&quot;:&quot;Astrophotography&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=null0F3A5B68-F411-71B1-2988-584725957016.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/astrophotography.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2868&quot;,&quot;articleCount&quot;:&quot;145&quot;,&quot;seedCount&quot;:&quot;235&quot;,&quot;memberCount&quot;:&quot;18&quot;,&quot;description&quot;:&quot;This site is dedicated to those of us who look upon the heavens and record our experiences through photography.&quot;,&quot;createDate&quot;:1228187160,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1492088234,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Astrophotography"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=null0F3A5B68-F411-71B1-2988-584725957016.jpg&amp;width=70"
		data-domain-name="astrophotography"
		data-display-name="Astrophotography">
		<img src="https://m.newsvine.com/servista/imagesizer?file=null0F3A5B68-F411-71B1-2988-584725957016.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://computersinternet.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;computersinternet&quot;,&quot;displayName&quot;:&quot;Computers &amp; Internet&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tydiceaA81E6B29-5EAE-F13F-3278-0C945A116A02.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/computersinternet.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5936&quot;,&quot;articleCount&quot;:&quot;264&quot;,&quot;seedCount&quot;:&quot;989&quot;,&quot;memberCount&quot;:&quot;95&quot;,&quot;description&quot;:&quot;This group is for sharing personal computer and Internet stories, as well as helping one another, when possible, with computer and Internet questions.&quot;,&quot;createDate&quot;:1295460540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497233175,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Computers &amp; Internet"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tydiceaA81E6B29-5EAE-F13F-3278-0C945A116A02.jpg&amp;width=70"
		data-domain-name="computersinternet"
		data-display-name="Computers &amp; Internet">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tydiceaA81E6B29-5EAE-F13F-3278-0C945A116A02.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://digitalarts.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;digitalarts&quot;,&quot;displayName&quot;:&quot;DigitalArts&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wonderwoman35101F55DE9-13B0-9709-561A-8C3BE6F68340.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/digitalarts.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12444&quot;,&quot;articleCount&quot;:&quot;3&quot;,&quot;seedCount&quot;:&quot;0&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;For those who take their art to the digital sphere.&quot;,&quot;createDate&quot;:1413296820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1423833130,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DigitalArts"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wonderwoman35101F55DE9-13B0-9709-561A-8C3BE6F68340.uncropped.jpg&amp;width=70"
		data-domain-name="digitalarts"
		data-display-name="DigitalArts">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wonderwoman35101F55DE9-13B0-9709-561A-8C3BE6F68340.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1969&quot;,&quot;seedCount&quot;:&quot;21202&quot;,&quot;memberCount&quot;:&quot;250&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1497878162,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Down With Tin Horn Dictators"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://jazzcrusader.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;jazzcrusader&quot;,&quot;displayName&quot;:&quot;Jazz Crusader&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-98979674BDA9A3E-1645-AC95-3F8C-69F525A46365.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/jazzcrusader.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13322&quot;,&quot;articleCount&quot;:&quot;252&quot;,&quot;seedCount&quot;:&quot;6&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;for all those who enjoy the joyful noise.....and the blues is more than welcome&quot;,&quot;createDate&quot;:1436593080,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497844787,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Jazz Crusader"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-98979674BDA9A3E-1645-AC95-3F8C-69F525A46365.jpg&amp;width=70"
		data-domain-name="jazzcrusader"
		data-display-name="Jazz Crusader">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-98979674BDA9A3E-1645-AC95-3F8C-69F525A46365.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://passions.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;passions&quot;,&quot;displayName&quot;:&quot;Passions&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=neffyteri2DF46842-CF7A-E419-861C-BDBD48BED450.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/passions.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12717&quot;,&quot;articleCount&quot;:&quot;117&quot;,&quot;seedCount&quot;:&quot;344&quot;,&quot;memberCount&quot;:&quot;82&quot;,&quot;description&quot;:&quot;What's your passion?  Let's discuss it!&quot;,&quot;createDate&quot;:1420177800,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497204018,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Passions"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=neffyteri2DF46842-CF7A-E419-861C-BDBD48BED450.jpg&amp;width=70"
		data-domain-name="passions"
		data-display-name="Passions">
		<img src="https://m.newsvine.com/servista/imagesizer?file=neffyteri2DF46842-CF7A-E419-861C-BDBD48BED450.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://photovine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;photovine&quot;,&quot;displayName&quot;:&quot;PhotoVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fletch1AC3FC7E0-7283-40F5-FF62-A7B5B64E2811.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/photovine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1156&quot;,&quot;articleCount&quot;:&quot;1439&quot;,&quot;seedCount&quot;:&quot;451&quot;,&quot;memberCount&quot;:&quot;38&quot;,&quot;description&quot;:&quot;A group for seeds, articles and discussions about how to be a better photographer at all levels.  Share your tips, tricks, and tutorials for taking a great picture.  Share your pictures too.&quot;,&quot;createDate&quot;:1185730920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1497880789,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="PhotoVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fletch1AC3FC7E0-7283-40F5-FF62-A7B5B64E2811.jpg&amp;width=70"
		data-domain-name="photovine"
		data-display-name="PhotoVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fletch1AC3FC7E0-7283-40F5-FF62-A7B5B64E2811.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://photographyartforum.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;photographyartforum&quot;,&quot;displayName&quot;:&quot;Photographers- Artforum&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=evilgenius4D4D48E0-58ED-3BFA-61FF-ED2410043151.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/photographyartforum.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3369&quot;,&quot;articleCount&quot;:&quot;6857&quot;,&quot;seedCount&quot;:&quot;356&quot;,&quot;memberCount&quot;:&quot;76&quot;,&quot;description&quot;:&quot;Discussing worlds through the lens.&quot;,&quot;createDate&quot;:1237298640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497880789,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Photographers- Artforum"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=evilgenius4D4D48E0-58ED-3BFA-61FF-ED2410043151.jpg&amp;width=70"
		data-domain-name="photographyartforum"
		data-display-name="Photographers- Artforum">
		<img src="https://m.newsvine.com/servista/imagesizer?file=evilgenius4D4D48E0-58ED-3BFA-61FF-ED2410043151.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://photograph.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;photograph&quot;,&quot;displayName&quot;:&quot;Photography&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=snailrind188F56F7-209D-DFCE-3C3C-76C270CA80AD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/photograph.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;170&quot;,&quot;articleCount&quot;:&quot;2215&quot;,&quot;seedCount&quot;:&quot;1224&quot;,&quot;memberCount&quot;:&quot;103&quot;,&quot;description&quot;:&quot;Dedicated to the joy to be had in going out (or staying in) shooting and capturing things.&quot;,&quot;createDate&quot;:1162648980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497880789,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Photography"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=snailrind188F56F7-209D-DFCE-3C3C-76C270CA80AD.jpg&amp;width=70"
		data-domain-name="photograph"
		data-display-name="Photography">
		<img src="https://m.newsvine.com/servista/imagesizer?file=snailrind188F56F7-209D-DFCE-3C3C-76C270CA80AD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://scififanatics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;scififanatics&quot;,&quot;displayName&quot;:&quot;Science Fiction Fanatics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/scififanatics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4261&quot;,&quot;articleCount&quot;:&quot;405&quot;,&quot;seedCount&quot;:&quot;481&quot;,&quot;memberCount&quot;:&quot;100&quot;,&quot;description&quot;:&quot;A bunch of Sci Fi readers, who are willing to BS for hours about books they have read, and what they like about them. We also deal with movies both old and new, and we even try to bully people into thinking up new ones. But the only rule we have is to have fun. Take a thread where you want it, unless too many ask you to stop.&quot;,&quot;createDate&quot;:1257127620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497367373,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Science Fiction Fanatics"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=70"
		data-domain-name="scififanatics"
		data-display-name="Science Fiction Fanatics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://tattoonews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;tattoonews&quot;,&quot;displayName&quot;:&quot;Tattoo News&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=diane-whitedove17181FBAF-063D-7450-C498-36DD1E7C91AA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/tattoonews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3932&quot;,&quot;articleCount&quot;:&quot;64&quot;,&quot;seedCount&quot;:&quot;198&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;A news group for people who are fans of tattoos, like writing and\/or reading about tattoos. all welcome!&quot;,&quot;createDate&quot;:1248444900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1484866730,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Tattoo News"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=diane-whitedove17181FBAF-063D-7450-C498-36DD1E7C91AA.jpg&amp;width=70"
		data-domain-name="tattoonews"
		data-display-name="Tattoo News">
		<img src="https://m.newsvine.com/servista/imagesizer?file=diane-whitedove17181FBAF-063D-7450-C498-36DD1E7C91AA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		All animals are equal, but some animals are more equal than others.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;481 
		Seeds:&nbsp;79 
		Comments:&nbsp;19999 
		Since:&nbsp;Oct 2006	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_MediaPermalink" data-content-id="37797829"><div class="j-article-column c-article-column" 
			data-domain="evilgenius" 
			data-post-type="photo_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Blooming Evil" 
			data-content-id="37797829"
		>
		<article class="c-icon c-photo">
		<header>
			<h1> Blooming Evil</h1>

					<div class="j-abuse-reports" data-content-id="37797829">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://evilgenius.newsvine.com/">evilgenius</a>							</div>
			<div class="c-dateline">Mon Jun 19, 2017 6:59 AM</div>

			<div class="c-tags"><ul><li><a href="/arts" rel="tag">arts</a></li><li><a href="/photography" rel="tag">photography</a></li><li><a href="/flowers" rel="tag">flowers</a></li><li><a href="/gardening" rel="tag">gardening</a></li><li><a href="/hobby" rel="tag">hobby</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="37797829"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="evilgenius" data-content-type="" data-domain-name="evilgenius" data-content-id="37797829" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>Just some of the flowers blooming around the yard this weekend. </p></div></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:600px;"><img src="https://m.newsvine.com/servista/imagesizer?file=evilgeniusDC0775DD-E08A-B55B-76E9-BA2F8838B607.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-portrait" style="width:400px;"><img src="https://m.newsvine.com/servista/imagesizer?file=evilgenius91AB99F3-1605-CD00-677D-2823E9995AAA.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:900px;"><img src="https://m.newsvine.com/servista/imagesizer?file=evilgeniusD18D4E8B-29E0-15FF-9531-A72A7E4EBE54.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:600px;"><img src="https://m.newsvine.com/servista/imagesizer?file=evilgenius57034722-EE21-8F6A-4294-ECCB53240315.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:600px;"><img src="https://m.newsvine.com/servista/imagesizer?file=evilgenius63CC6C40-8303-C8D9-425B-61BC2D9699D2.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-portrait" style="width:500px;"><img src="https://m.newsvine.com/servista/imagesizer?file=evilgenius41CAF80D-BD50-2C30-68E3-BCFA9A68B99E.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div></article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37797829" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1497882803 --><!-- static 1497882803-->